Minor ImpactLast updated: Fetched just now
CNI 2.0 issues in London
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Investigating
Cloudflare is currently investigating issues related to CNI 2.0 in London. Customers utilizing CNI 2.0 through London (LHR) data center will experience a failure to send traffic over their CNI. We are working to mitigate impact to CNI customers. More updates to follow shortly.