Minor ImpactLast updated: Fetched just now
CNI 2.0 Experiencing Intermittent 5XX Errors
Started
Resolved
Timeline
- Resolved
This incident is now resolved.
- Monitoring
We have identified and applied a fix for this issue and are currently monitoring the results.
- Investigating
We are currently investigating an issue where customers may experience errors when attempting to view CNI 2.0 interconnections from the API or Dashboard. Data plane traffic is unaffected.