Minor ImpactLast updated: Fetched just now
Incoming Secondary DNS zones propagation delays
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Identified
The issue has been identified and a fix is being implemented.
- Investigating
Cloudflare is investigating issues that may impact propagation delays on incoming Secondary DNS zones. We are currently working on a resolution and will provide an update as soon as possible.